summaryrefslogtreecommitdiffstats
path: root/network/offlineimap/offlineimap.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'network/offlineimap/offlineimap.SlackBuild')
-rw-r--r--network/offlineimap/offlineimap.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/network/offlineimap/offlineimap.SlackBuild b/network/offlineimap/offlineimap.SlackBuild
index 0323d9d905..a310274bde 100644
--- a/network/offlineimap/offlineimap.SlackBuild
+++ b/network/offlineimap/offlineimap.SlackBuild
@@ -26,13 +26,13 @@
# SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM="offlineimap"
-VERSION=${VERSION:-7.0.5}
+VERSION=${VERSION:-7.0.6}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -59,7 +59,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
### build and install
python setup.py install --root=$PKG