summaryrefslogtreecommitdiffstats
path: root/network/dillo/dillo.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'network/dillo/dillo.SlackBuild')
-rw-r--r--network/dillo/dillo.SlackBuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/network/dillo/dillo.SlackBuild b/network/dillo/dillo.SlackBuild
index 46a6fc3506..c962688b61 100644
--- a/network/dillo/dillo.SlackBuild
+++ b/network/dillo/dillo.SlackBuild
@@ -1,8 +1,8 @@
#!/bin/sh
-# Slackware build script for dillo.
+# Slackware build script for dillo
-# Copyright 2012 John Berger <irgunii ampersand gmail . com>, TN, USA
+# Copyright 2012 John Berger TN, USA
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=dillo
-VERSION=${VERSION:-3.0.2}
+VERSION=${VERSION:-3.0.3}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -69,7 +69,7 @@ find . \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
-exec chmod 644 {} \;
-sed -i 's/fltk-config/fltk13-config/g' configure.in
+sed -i 's/fltk-config/fltk13-config/g' configure.ac
autoreconf
#https and ssl are in the alpha stage, but if you don't want to try and use it