summaryrefslogtreecommitdiffstats
path: root/libraries/pyftpdlib/setup.patch
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/pyftpdlib/setup.patch')
-rw-r--r--libraries/pyftpdlib/setup.patch23
1 files changed, 23 insertions, 0 deletions
diff --git a/libraries/pyftpdlib/setup.patch b/libraries/pyftpdlib/setup.patch
new file mode 100644
index 0000000000..101eafe992
--- /dev/null
+++ b/libraries/pyftpdlib/setup.patch
@@ -0,0 +1,23 @@
+--- pyftpdlib-1.5.1/setup.orig 2016-07-09 15:38:35.715719570 +0300
++++ pyftpdlib-1.5.1/setup.py 2016-07-09 15:40:26.852330171 +0300
+@@ -134,9 +134,7 @@
+ except ImportError:
+ msg = textwrap.dedent("""
+ 'pysendfile' third-party module is not installed. This is not
+- essential but it considerably speeds up file transfers.
+- You can install it with 'pip install pysendfile'.
+- More at: https://github.com/giampaolo/pysendfile""")
++ essential but it considerably speeds up file transfers'.""")
+ print(hilite(msg, ok=False), file=sys.stderr)
+
+ try:
+@@ -144,8 +142,7 @@
+ except ImportError:
+ msg = textwrap.dedent("""
+ 'pyopenssl' third-party module is not installed. This means
+- FTPS support will be disabled. You can install it with:
+- 'pip install pyopenssl'.""")
++ FTPS support will be disabled'.""")
+ print(hilite(msg, ok=False), file=sys.stderr)
+
+