summaryrefslogtreecommitdiffstats
path: root/games/pychess/pychess.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'games/pychess/pychess.SlackBuild')
-rw-r--r--games/pychess/pychess.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/pychess/pychess.SlackBuild b/games/pychess/pychess.SlackBuild
index 5ece075be5..425298c983 100644
--- a/games/pychess/pychess.SlackBuild
+++ b/games/pychess/pychess.SlackBuild
@@ -69,7 +69,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true