summaryrefslogtreecommitdiffstats
path: root/development/zope.interface/zope.interface.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'development/zope.interface/zope.interface.SlackBuild')
-rw-r--r--development/zope.interface/zope.interface.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/development/zope.interface/zope.interface.SlackBuild b/development/zope.interface/zope.interface.SlackBuild
index d137e94bc8..85a62108ce 100644
--- a/development/zope.interface/zope.interface.SlackBuild
+++ b/development/zope.interface/zope.interface.SlackBuild
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=zope.interface
-VERSION=${VERSION:-4.0.4}
+VERSION=${VERSION:-4.0.5}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -49,11 +49,11 @@ rm -rf $PRGNAM-$VERSION
unzip $CWD/$PRGNAM-$VERSION.zip
cd $PRGNAM-$VERSION
chown -R root:root .
-find . \
- \( -perm 777 -o -perm 775 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+find -L . \
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG