summaryrefslogtreecommitdiffstats
path: root/development/pylint/pylint.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'development/pylint/pylint.SlackBuild')
-rw-r--r--development/pylint/pylint.SlackBuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/development/pylint/pylint.SlackBuild b/development/pylint/pylint.SlackBuild
index edc7e4da6d..594281f47d 100644
--- a/development/pylint/pylint.SlackBuild
+++ b/development/pylint/pylint.SlackBuild
@@ -5,7 +5,7 @@
# Written by Grissiom chaos.proton@gmail.com
PRGNAM=pylint
-VERSION=${VERSION:-0.25.2}
+VERSION=${VERSION:-1.1.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -32,10 +32,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG