summaryrefslogtreecommitdiffstats
path: root/development/SQLAlchemy
diff options
context:
space:
mode:
Diffstat (limited to 'development/SQLAlchemy')
-rw-r--r--development/SQLAlchemy/SQLAlchemy.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/development/SQLAlchemy/SQLAlchemy.SlackBuild b/development/SQLAlchemy/SQLAlchemy.SlackBuild
index 232abe7df3..9070ca5ac9 100644
--- a/development/SQLAlchemy/SQLAlchemy.SlackBuild
+++ b/development/SQLAlchemy/SQLAlchemy.SlackBuild
@@ -57,8 +57,8 @@ chmod -R u+w,go+r-w,a-s .
python setup.py install --root=$PKG
-find $PKG | xargs file | grep "shared object" | grep ELF | cut -f 1 -d : \
- | xargs strip --strip-unneeded 2> /dev/null || true
+find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
+ | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a CHANGES* LICENSE PKG-INFO README* doc/* examples test \