summaryrefslogtreecommitdiffstats
path: root/audio/mktoc/mktoc.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'audio/mktoc/mktoc.SlackBuild')
-rw-r--r--audio/mktoc/mktoc.SlackBuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/audio/mktoc/mktoc.SlackBuild b/audio/mktoc/mktoc.SlackBuild
index abb98e26a4..11f028d8eb 100644
--- a/audio/mktoc/mktoc.SlackBuild
+++ b/audio/mktoc/mktoc.SlackBuild
@@ -3,10 +3,11 @@
# Slackware build script for mktoc
# Written by Luis Henrique <email removed>
-# Now maintained by B. Watson <yalhcru@gmail.com>
+# Now maintained by B. Watson <urchlay@slackware.uk>
# Licensed under the WTFPL. See http://www.wtfpl.net/txt/copying/ for details.
+# 20211126 bkw: add README note about floating point samples.
# 20180111 bkw:
# - take over maintenance
# - BUILD=2
@@ -33,9 +34,6 @@ if [ -z "$ARCH" ]; then
esac
fi
-# If the variable PRINT_PACKAGE_NAME is set, then this script will report what
-# the name of the created package would be, and then exit. This information
-# could be useful to other scripts.
if [ ! -z "${PRINT_PACKAGE_NAME}" ]; then
echo "$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE"
exit 0
@@ -64,7 +62,7 @@ find . -type f -print0 | xargs -0 chmod 644
# age. Does that mean computers make people illiterate?
patch -p1 < $CWD/lose_not_loose.diff
-python setup.py install --root=$PKG
+python2 setup.py install --root=$PKG
mkdir -p $PKG/usr/man/man1
gzip -9c $CWD/$PRGNAM.1 > $PKG/usr/man/man1/$PRGNAM.1.gz