summaryrefslogtreecommitdiffstats
path: root/audio/abcde/abcde.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'audio/abcde/abcde.SlackBuild')
-rw-r--r--audio/abcde/abcde.SlackBuild10
1 files changed, 4 insertions, 6 deletions
diff --git a/audio/abcde/abcde.SlackBuild b/audio/abcde/abcde.SlackBuild
index e287d81c6b..5f131d3f89 100644
--- a/audio/abcde/abcde.SlackBuild
+++ b/audio/abcde/abcde.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for abcde
# abcde has a dependency of cd-discid, see the README
-# Copyright 2007 Jim Capozzoli <saltmiser@gmail.com>
+# Copyright 2007 Jim Capozzoli <saltmiser@gmail.com>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -31,12 +31,10 @@ VERSION=2.5.4
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -48,7 +46,7 @@ OUTPUT=${OUTPUT:-/tmp}
set -e
-rm -rf $PKG
+rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
rm -rf $TMP/$PRGNAM-$VERSION
cd $TMP
@@ -65,11 +63,11 @@ chmod -R u+w,go+r-w,a-s .
# likes to test a script as normal user before running it as root, and the
# ownership setting in the Makefile will break installs as a normal user.
# --rworkman
-patch -p1 < $CWD/Makefile.diff
+patch -p1 < $CWD/Makefile.diff
# fix to mailx call: the command was using the -a option which, in Slackware's
# mailx, means something different than what was intended here (intent here is
-# to set content type to UTF-8. In Slackware the -a is unnecessary. Thanks to
+# to set content type to UTF-8. In Slackware the -a is unnecessary. Thanks to
# Andreas Vogele for this patch. --gbecker
patch -p1 < $CWD/cddb-tool.diff