summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--system/s3ql/s3ql.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/system/s3ql/s3ql.SlackBuild b/system/s3ql/s3ql.SlackBuild
index 6de54b14e3..c111c2125c 100644
--- a/system/s3ql/s3ql.SlackBuild
+++ b/system/s3ql/s3ql.SlackBuild
@@ -83,7 +83,7 @@ find -L . \
CFLAGS="$SLKCFLAGS" \
CXXFLAGS="$SLKCFLAGS" \
-python3 setup.py install --root $PKG --optimize=1
+python3 setup.py build_cython install --root $PKG --optimize=1
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true