summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--python/progressive/progressive.SlackBuild8
-rw-r--r--python/progressive/progressive.info6
2 files changed, 7 insertions, 7 deletions
diff --git a/python/progressive/progressive.SlackBuild b/python/progressive/progressive.SlackBuild
index 84f1815fe1..68d72a930b 100644
--- a/python/progressive/progressive.SlackBuild
+++ b/python/progressive/progressive.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for progressive
-# Copyright 2014 Dimitris Zlatanidis Greece-Orestiada
+# Copyright 2014-2016 Dimitris Zlatanidis Orestiada, Greece
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=progressive
-VERSION=${VERSION:-0.3.2}
+VERSION=${VERSION:-0.3.3}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -67,7 +67,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
@@ -75,7 +75,7 @@ find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | gr
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
-cp -a README.rst LICENSE $PKG/usr/doc/$PRGNAM-$VERSION
+cp -a README.md LICENSE $PKG/usr/doc/$PRGNAM-$VERSION
cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
mkdir -p $PKG/install
diff --git a/python/progressive/progressive.info b/python/progressive/progressive.info
index 746069ccd0..fcb51a25cf 100644
--- a/python/progressive/progressive.info
+++ b/python/progressive/progressive.info
@@ -1,8 +1,8 @@
PRGNAM="progressive"
-VERSION="0.3.2"
+VERSION="0.3.3"
HOMEPAGE="https://github.com/hfaran/progressive"
-DOWNLOAD="https://pypi.python.org/packages/source/p/progressive/progressive-0.3.2.tar.gz"
-MD5SUM="f6f8c27e076cee09762112d79e02609a"
+DOWNLOAD="https://pypi.python.org/packages/d5/ec/6d9d197ae9446d5ae6d0132bdcb68e5b2bcbd1b1e5c518ff7643be3e64fa/progressive-0.3.3.tar.gz"
+MD5SUM="0e3347304bc4a9790129f63c5adbd925"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
REQUIRES="blessings"