summaryrefslogtreecommitdiffstats
path: root/desktop/screenkey/screenkey.SlackBuild
diff options
context:
space:
mode:
author Benjamin Trigona-Harany2018-03-13 06:56:37 +0100
committer Willy Sudiarto Raharjo2018-03-17 02:51:42 +0100
commit130f65cada7c235c7cf95b0987f94af5bb42f437 (patch)
treed7208d443b1827dc410c3d245c72abce49b31074 /desktop/screenkey/screenkey.SlackBuild
parentfd985811642b1ae503e59216f0de7e824da75006 (diff)
downloadslackbuilds-130f65cada7c235c7cf95b0987f94af5bb42f437.tar.gz
desktop/screenkey: Add FontAwesome as dependency.
Signed-off-by: Benjamin Trigona-Harany <bosth@alumni.sfu.ca>
Diffstat (limited to 'desktop/screenkey/screenkey.SlackBuild')
-rw-r--r--desktop/screenkey/screenkey.SlackBuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/desktop/screenkey/screenkey.SlackBuild b/desktop/screenkey/screenkey.SlackBuild
index 9bdeb4e239..3c49cc8b07 100644
--- a/desktop/screenkey/screenkey.SlackBuild
+++ b/desktop/screenkey/screenkey.SlackBuild
@@ -63,11 +63,11 @@ rm -rf $PRGNAM-$PRGNAM-$VERSION
tar xvf $CWD/$PRGNAM-$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$PRGNAM-$VERSION
chown -R root:root .
-find . \
- \( -perm 777 -o -perm 775 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+find -L . \
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG