summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
author Dimitris Zlatanidis2016-10-20 00:55:19 +0200
committer Willy Sudiarto Raharjo2016-10-22 03:47:07 +0200
commit2469c369d44186807e5b2a7e3cf94dfaac97a827 (patch)
tree64451df7eec69e960ac384597344cb9a43287d2d
parent386de9fbab9895990cb10336bb1a5265e99acfac (diff)
downloadslackbuilds-2469c369d44186807e5b2a7e3cf94dfaac97a827.tar.gz
python/clint: Updated for version 0.5.1.
Signed-off-by: Dimitris Zlatanidis <d.zlatanidis@gmail.com>
-rw-r--r--python/clint/clint.SlackBuild12
-rw-r--r--python/clint/clint.info6
2 files changed, 9 insertions, 9 deletions
diff --git a/python/clint/clint.SlackBuild b/python/clint/clint.SlackBuild
index fb0f610545..d3e81efc5d 100644
--- a/python/clint/clint.SlackBuild
+++ b/python/clint/clint.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for clint
-# Copyright 2014 Dimitris Zlatanidis Greece-Orestiada
+# Copyright 2014-2016 Dimitris Zlatanidis Orestiada, Greece
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,13 +23,13 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=clint
-VERSION=${VERSION:-0.4.1}
+VERSION=${VERSION:-0.5.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -40,8 +40,8 @@ TMP=${TMP:-/tmp/SBo}
PKG=$TMP/package-$PRGNAM
OUTPUT=${OUTPUT:-/tmp}
-if [ "$ARCH" = "i486" ]; then
- SLKCFLAGS="-O2 -march=i486 -mtune=i686"
+if [ "$ARCH" = "i586" ]; then
+ SLKCFLAGS="-O2 -march=i586 -mtune=i686"
LIBDIRSUFFIX=""
elif [ "$ARCH" = "i686" ]; then
SLKCFLAGS="-O2 -march=i686 -mtune=i686"
@@ -67,7 +67,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
diff --git a/python/clint/clint.info b/python/clint/clint.info
index 72db55d7fb..f7598a01fb 100644
--- a/python/clint/clint.info
+++ b/python/clint/clint.info
@@ -1,8 +1,8 @@
PRGNAM="clint"
-VERSION="0.4.1"
+VERSION="0.5.1"
HOMEPAGE="https://github.com/kennethreitz/clint"
-DOWNLOAD="https://pypi.python.org/packages/source/c/clint/clint-0.4.1.tar.gz"
-MD5SUM="d0a0952bfcc5f4c5e03c36854665b298"
+DOWNLOAD="https://pypi.python.org/packages/3d/b4/41ecb1516f1ba728f39ee7062b9dac1352d39823f513bb6f9e8aeb86e26d/clint-0.5.1.tar.gz"
+MD5SUM="8afd569f077886e2f4e6cca377da2623"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
REQUIRES="args"