summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
author Dimitris Zlatanidis2015-08-22 05:42:20 +0200
committer Willy Sudiarto Raharjo2015-08-22 18:41:59 +0200
commite7d0d739b5bf625bfb0136341cb723e5b1e5c3ef (patch)
tree39885a280522181206e8b7448d5ed9a2966b2721
parentfd192377debf317e023ad20de59e34f94cbb8cc8 (diff)
downloadslackbuilds-e7d0d739b5bf625bfb0136341cb723e5b1e5c3ef.tar.gz
python/pytest: Update script.
Signed-off-by: Dimitris Zlatanidis <d.zlatanidis@gmail.com>
-rw-r--r--python/pytest/pytest.SlackBuild8
1 files changed, 2 insertions, 6 deletions
diff --git a/python/pytest/pytest.SlackBuild b/python/pytest/pytest.SlackBuild
index c7f7ce48e2..1d4bfcf934 100644
--- a/python/pytest/pytest.SlackBuild
+++ b/python/pytest/pytest.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for pytest
-# Copyright 2014-2015 Dimitris Zlatanidis Orestiada, Greece
+# Copyright 2014-2015 Dimitris Zlatanidis Orestiada, Greece
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -24,7 +24,7 @@
PRGNAM=pytest
VERSION=${VERSION:-2.7.2}
-BUILD=${BUILD:-1}
+BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
@@ -71,10 +71,6 @@ find -L . \
python setup.py install --root=$PKG
-if $(python3 -c 'import sys' 2>/dev/null); then
- python3 setup.py install --root=$PKG
-fi
-
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true