summaryrefslogtreecommitdiffstats
path: root/misc/dbview
diff options
context:
space:
mode:
Diffstat (limited to 'misc/dbview')
-rw-r--r--misc/dbview/dbview.SlackBuild8
1 files changed, 2 insertions, 6 deletions
diff --git a/misc/dbview/dbview.SlackBuild b/misc/dbview/dbview.SlackBuild
index 3217ea4a92..767ccc40b8 100644
--- a/misc/dbview/dbview.SlackBuild
+++ b/misc/dbview/dbview.SlackBuild
@@ -46,12 +46,8 @@ patch -i $CWD/Makefile.diff
make CFLAGS="$SLKCFLAGS -fomit-frame-pointer -Wall -pipe"
make install DESTDIR=$PKG
-( cd $PKG
- find . | xargs file | grep "executable" | grep ELF | cut -f 1 -d : | \
- xargs strip --strip-unneeded 2> /dev/null || true
- find . | xargs file | grep "shared object" | grep ELF | cut -f 1 -d : | \
- xargs strip --strip-unneeded 2> /dev/null || true
-)
+find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
+ | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
( cd $PKG/usr/man
find . -type f -exec gzip -9 {} \;